NEW: We have a Discord server now. Click here to go there now!

NOTE: Why not use our List Manager to crack your lists? Its easy and enables better management.

NOTE: When cracking WPA/WPA2 passwords, make sure you check gpuhash.me first incase it's already been processed.

Home - Wireless Cracking - How to set fan speed to 100% in hashcat?


5 Results - Page 1 of 1 -
1
Author Message
Avatar
980ti

Status: n/a
Joined: Mon, 23 Jan 2017
Posts: 14
Team:
Reputation: 10 Reputation
Offline
Fri, 03 Mar 2017 @ 16:08:11

Hi, i use 980ti and when i quit my session my fan speed overrides my presision X settings to drop to a very low setting, this also happens when i pause to resume fan speed overrides causing my system to quit when 90c is reached.
This really annoys as you can tell.

Please can anybody tell me the switch command to disable hashcat from changing my fan profile, its set at 100% to sustain max overclock

Thanks members


Avatar
jimbas

Status: Trusted
Joined: Sat, 26 Mar 2016
Posts: 831
Team:
Reputation: 1356 Reputation
Offline
Fri, 03 Mar 2017 @ 16:13:51

add this: --gpu-temp-retain=10


BTC: 3F78Wk7GhnWAzAsrUw6uUeXZ3PzyuAvkm7
BCH: 33tuLY5u8drRkgP4pVeFupPrV8bSV5xaqY

Avatar
980ti

Status: n/a
Joined: Mon, 23 Jan 2017
Posts: 14
Team:
Reputation: 10 Reputation
Offline
Fri, 03 Mar 2017 @ 16:57:49

No still fan sits around 33% and climbs high 70s , Any ideas how to get fan to retain 100% at any temp please @jimbas


Avatar
blandyuk
Administrator
Status: Trusted
Joined: Tue, 05 Jul 2011
Posts: 3205
Team: HashKiller
Reputation: 7744 Reputation
Offline
Fri, 03 Mar 2017 @ 18:54:12

use this:

--gpu-temp-disable

Caution! You need to make sure you manage your GPU temps manually. Use something like MSI Afterburer to set fans to 100%

GTX 10xx series auto clocks down GPU core anyway based on temps as built into firmware. Its a protection against over-heating. Fans will stay at 100% thou.


Please read the forum rules | Please read the paid section rules

Avatar
980ti

Status: n/a
Joined: Mon, 23 Jan 2017
Posts: 14
Team:
Reputation: 10 Reputation
Offline
Sun, 05 Mar 2017 @ 13:20:06

Thank you for the help. Allthough it seems when i quit session hashcat overrights fan speed no matter what. Then i have to reset the speed again when i start. Not really an issuejust would be nice to stop hashcat touching the fan profile

Thanks as always



5 Results - Page 1 of 1 -
1

We have a total of 211637 messages in 25966 topics.
We have a total of 22977 registered users.
Our newest registered member is SgtStroopwafel.